<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":8,"applicationTime":148,"agent":""}</script>
<script type="text/javascript">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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81755323-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>HawgSports.com  -  Hogs offer 2020 QB</title>
<meta content='HawgSports.com  -  Hogs offer 2020 QB' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-bd8e0400049933d7d82b6800a27663d3f82104735ca93ffa4c021e578eb2a73b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="VL99I4wRQ63v8nc4/ANFmKQJvqAYMHNh7T/fNMt01PKRSZgnf6QRy0Pqwh1sXC4F0CtUrmxXEBZtp0chtsTtww==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://arkansas.rivals.com/news/hogs-offer-2020-qb' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/duupieqs9izt5ibolb3b' property='og:image'>
<meta content='Arkansas offensive coordinator Joe Craddock shelled out another quarterback offer for 2020 on Thursday when he...' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-04-26 12:18:02 -0500' property='article:published_time'>
<meta content='2018-04-26 12:18:05 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "arkansas.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='arkansas contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .arkansas #programming > h1 {
      background-color: #890f0f !important; } }
  .arkansas > header .notification-link .count-container {
    background-color: #890f0f !important; }
  .arkansas > header .wrapper-container {
    background-color: #890f0f !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .arkansas > header .wrapper-container {
        border-bottom: 5px solid #b10d0d !important; } }
  .arkansas > header .invalid-email-banner {
    background-color: #890f0f;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .arkansas > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .arkansas > header .invalid-email-banner a:hover {
      color: #b10d0d; }
  @media screen and (max-width: 767px) {
    .arkansas > header .mobile-header {
      background-color: #b10d0d !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .arkansas > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .arkansas > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .arkansas > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .arkansas > header .nav-row > ul,
    .arkansas > header .third-nav {
      background-color: white !important; }
    .arkansas > header .dropdown-toggle > i.fa {
      color: #890f0f !important; } }
  .arkansas > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #890f0f; }
  
  .site-primary-font-color {
    color: #890f0f; }
  
  .site-primary-background-color {
    background-color: #890f0f; }
  
  .site-secondary-font-color {
    color: #b10d0d; }
  
  .site-secondary-background-color {
    background-color: #b10d0d; }
  
  :root {
    --outbrain-primary-color: #890f0f;
    --outbrain-secondary-color: #b10d0d; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Arkansas" class="school-header" href="//arkansas.rivals.com"><img src="https://res-5.cloudinary.com/rivals/image/upload/cnapf8yeidz9hgshoi7l" alt="Cnapf8yeidz9hgshoi7l" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//arkansas.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;arkansas&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//arkansas.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;arkansas&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733073,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Hogs offer 2020 QB"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='HawgSports' name='twitter:site'>
<meta content='Hogs offer 2020 QB' name='twitter:title'>
<meta content='Arkansas offensive coordinator Joe Craddock shelled out another quarterback offer for 2020 on Thursday when he...' name='twitter:description'>
<meta content='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/duupieqs9izt5ibolb3b' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1917972,"title":"Arkansas&#x0027; latest graphics have NFL Draft theme","slug":"arkansas-latest-graphics-have-nfl-draft-theme","kind":"free","site_id":8,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-26T11:31:27.695-05:00","summary":"Check out the latest impressive graphics coming out of Arkansas&#x0027; recruiting department.","deleted":false,"author_name":"Danny West","author_title":"Recruiting Analyst","permalink":"https://arkansas.rivals.com/news/arkansas-latest-graphics-have-nfl-draft-theme","site_name":"HawgSports.com","type":"Content","programming":[],"associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1}]},{"id":1917949,"title":"Thursday&#x0027;s Recruiting Mailbag","slug":"thursday-s-recruiting-mailbag","kind":"premium","site_id":8,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-26T10:50:54.652-05:00","summary":"Thursday&#x0027;s Mailbag is loaded with questions and answers about Arkansas&#x0027; 2019 class, the upcoming season and more.","deleted":false,"author_name":"Danny West","author_title":"Recruiting Analyst","permalink":"https://arkansas.rivals.com/news/thursday-s-recruiting-mailbag","site_name":"HawgSports.com","type":"Content","programming":[],"associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1}]},{"id":1917810,"title":"Recruit rankings and how they translate to NFL Draft for Arkansas","slug":"recruiting-rankings-and-the-nfl-draft-for-arkansas","kind":"premium","site_id":8,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-26T00:01:00.000-05:00","summary":"Former coach Bret Bielema always made light of recruiting rankings...and he was right...but for the wrong reasons...","deleted":false,"author_name":"Trey Biddy","author_title":"Publisher","permalink":"https://arkansas.rivals.com/news/recruiting-rankings-and-the-nfl-draft-for-arkansas","site_name":"HawgSports.com","type":"Content","programming":[],"associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1}]},{"id":1917649,"title":"The Hawg Hustle Podcast | Ep 2","slug":"the-hawg-hustle-podcast-ep-2","kind":"free","site_id":8,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-25T13:36:35.159-05:00","summary":"It&#x0027;s time for Ep 2 of the Hawg Hustle Podcast, with host R.J. Hawk, recruiting man Danny West and publisher Trey Biddy..","deleted":false,"author_name":"Trey Biddy, Danny West \u0026 RJ Hawk","author_title":"HawgSports.com \u0026 103.7 The Buzz","permalink":"https://arkansas.rivals.com/news/the-hawg-hustle-podcast-ep-2","site_name":"HawgSports.com","type":"Content","programming":[],"associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1}]},{"id":1917665,"title":"Pair of former Hog hoopers pick transfer destinations","slug":"former-hog-darious-hall-picks-depaul","kind":"free","site_id":8,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-25T13:33:35.565-05:00","summary":"Two former basketball Hogs announced their transfer destinations via Twitter on Wednesday afternoon...","deleted":false,"author_name":"Tyler Davis","author_title":"Staff","permalink":"https://arkansas.rivals.com/news/former-hog-darious-hall-picks-depaul","site_name":"HawgSports.com","type":"Content","programming":[],"associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1}]},{"id":1917573,"title":"Game two with Texas Tech cancelled","slug":"game-two-with-texas-tech-cancelled","kind":"free","site_id":8,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-25T12:28:53.290-05:00","summary":"According to the university, Arkansas baseball’s Wednesday finale with Texas Tech has been cancelled due to inclement...","deleted":false,"author_name":"Tyler Davis","author_title":"Staff","permalink":"https://arkansas.rivals.com/news/game-two-with-texas-tech-cancelled","site_name":"HawgSports.com","type":"Content","programming":[],"associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1}]},{"id":1917054,"title":"Tuesday segment on Drivetime Sports","slug":"monday-segment-on-drivetime-sports-1","kind":"free","site_id":8,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-25T08:08:21.563-05:00","summary":"Check out Monday&#x0027;s radio segment on Drivetime Sports with HawgSports.com Publisher Trey Biddy...","deleted":false,"author_name":"Trey Biddy","author_title":"Publisher","permalink":"https://arkansas.rivals.com/news/monday-segment-on-drivetime-sports-1","site_name":"HawgSports.com","type":"Content","programming":[],"associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1}]},{"id":1917329,"title":"Razorbacks bounce back against No. 4 Texas Tech, 5-1","slug":"razorbacks-bounce-back-against-no-4-texas-tech-5-1","kind":"free","site_id":8,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-24T22:31:34.421-05:00","summary":"Arkansas responded to last weekend with a redeeming performance, silencing No. 4 Texas Tech, 5-1, in front of 6,871...","deleted":false,"author_name":"Tyler Davis","author_title":"Staff","permalink":"https://arkansas.rivals.com/news/razorbacks-bounce-back-against-no-4-texas-tech-5-1","site_name":"HawgSports.com","type":"Content","programming":[],"associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1}]},{"id":1917327,"title":"VIDEO: Postgame | Arkansas 5, Texas Tech 1","slug":"video-postgame-arkansas-5-texas-tech-1","kind":"free","site_id":8,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-24T22:28:55.567-05:00","summary":"Check out HD VIDEO from Arkansas coach Dave Van Horn and players following game one with Texas Tech...","deleted":false,"author_name":"Tyler Davis","author_title":"Staff","permalink":"https://arkansas.rivals.com/news/video-postgame-arkansas-5-texas-tech-1","site_name":"HawgSports.com","type":"Content","programming":[],"associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1}]},{"id":1917224,"title":"Mayock gives Ragnow a first-round ranking","slug":"mayock-gives-ragnow-a-first-round-ranking","kind":"premium","site_id":8,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-24T16:00:00.000-05:00","summary":"NFL Network&#x0027;s Mike Mayock believes Frank Ragnow could be the first Razorback selected in the first round since...","deleted":false,"author_name":"Tyler Davis","author_title":"Staff","permalink":"https://arkansas.rivals.com/news/mayock-gives-ragnow-a-first-round-ranking","site_name":"HawgSports.com","type":"Content","programming":[],"associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1}]},{"id":1917217,"title":"TV and kickoff time for Colorado State game announced Tuesday","slug":"tv-and-kickoff-time-for-colorado-state-game-announced-tuesday","kind":"free","site_id":8,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-24T14:42:36.814-05:00","summary":"Arkansas will officially head to Fort Collins on Saturday, September 8, 2018 for the second game in Chad Morris’...","deleted":false,"author_name":"Tyler Davis","author_title":"Staff","permalink":"https://arkansas.rivals.com/news/tv-and-kickoff-time-for-colorado-state-game-announced-tuesday","site_name":"HawgSports.com","type":"Content","programming":[],"associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1}]},{"id":1917025,"title":"Series Preview: Arkansas meets Texas Tech in another top-10 matchup ","slug":"arkansas-meets-texas-tech-in-another-top-10-matchup","kind":"free","site_id":8,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-24T00:01:00.000-05:00","summary":"Following a subpar weekend, Arkansas looks to bounce back quickly in a two-game midweek series against the No. 4...","deleted":false,"author_name":"Tyler Davis","author_title":"Staff","permalink":"https://arkansas.rivals.com/news/arkansas-meets-texas-tech-in-another-top-10-matchup","site_name":"HawgSports.com","type":"Content","programming":[],"associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1}]},{"id":1916921,"title":"Shaddy could sit against Tech, still confident in ballclub ","slug":"shaddy-to-sit-against-tech-still-confident-in-team","kind":"premium","site_id":8,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-23T18:48:33.289-05:00","summary":"Carson Shaddy can’t seem to keep the baseball away from his hands as the redshirt senior announced Monday that...","deleted":false,"author_name":"Tyler Davis","author_title":"Staff","permalink":"https://arkansas.rivals.com/news/shaddy-to-sit-against-tech-still-confident-in-team","site_name":"HawgSports.com","type":"Content","programming":[],"associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1}]},{"id":1916925,"title":"Hog defensive back decides to find new home","slug":"hog-defensive-back-decides-to-find-new-home","kind":"free","site_id":8,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-23T15:59:09.940-05:00","summary":"The war of attrition continues with Arkansas’ football roster as defensive back Korey Hernandez announced...","deleted":false,"author_name":"Tyler Davis","author_title":"Staff","permalink":"https://arkansas.rivals.com/news/hog-defensive-back-decides-to-find-new-home","site_name":"HawgSports.com","type":"Content","programming":[],"associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1}]},{"id":1916903,"title":"Razorbacks remain in top 10 despite disappointing week","slug":"razorbacks-remain-in-top-10-despite-disappointing-week","kind":"free","site_id":8,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-23T15:07:17.157-05:00","summary":"While the Razorbacks fell in every Top 25 poll on Monday following a 1-3 performance last week, they still managed to...","deleted":false,"author_name":"Tyler Davis","author_title":"Staff","permalink":"https://arkansas.rivals.com/news/razorbacks-remain-in-top-10-despite-disappointing-week","site_name":"HawgSports.com","type":"Content","programming":[],"associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1}]},{"id":1916878,"title":"Dave Van Horn \u0026 players preview Texas Tech","slug":"dave-van-horn-players-preview-texas-tech","kind":"free","site_id":8,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-23T14:05:45.363-05:00","summary":"Check out HD VIDEO from Arkansas coach Dave Van Horn and players previewing their midweek series with Texas Tech...","deleted":false,"author_name":"Tyler Davis","author_title":"Staff","permalink":"https://arkansas.rivals.com/news/dave-van-horn-players-preview-texas-tech","site_name":"HawgSports.com","type":"Content","programming":[],"associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1}]},{"id":1916759,"title":"Arkansas Projected Post-Spring Depth Chart","slug":"arkansas-projected-post-spring-depth-chart","kind":"premium","site_id":8,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-23T10:00:52.903-05:00","summary":"Arkansas head coach Chad Morris did not release a post-spring depth chart, so we at HawgSports.com put one together...","deleted":false,"author_name":"Trey Biddy","author_title":"Publisher","permalink":"https://arkansas.rivals.com/news/arkansas-projected-post-spring-depth-chart","site_name":"HawgSports.com","type":"Content","programming":[],"associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1}]},{"id":1916583,"title":"Elite 2020 DB recaps Arkansas visit","slug":"elite-2020-db-recaps-arkansas-visit","kind":"premium","site_id":8,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-22T15:21:52.812-05:00","summary":"Arkansas hosted one of the nation&#x0027;s elite prospects for the 2020 class this weekend. Check out what he had to say...","deleted":false,"author_name":"Danny West","author_title":"Recruiting Analyst","permalink":"https://arkansas.rivals.com/news/elite-2020-db-recaps-arkansas-visit","site_name":"HawgSports.com","type":"Content","programming":[],"associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1}]},{"id":1916477,"title":"Arkansas makes Miller&#x0027;s top group following visit","slug":"arkansas-makes-miller-s-top-group-following-visit","kind":"premium","site_id":8,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-22T10:29:25.184-05:00","summary":"Arkansas helped its chances with another heavily-recruited offensive lineman over the weekend. Come inside for the...","deleted":false,"author_name":"Danny West","author_title":"Recruiting Analyst","permalink":"https://arkansas.rivals.com/news/arkansas-makes-miller-s-top-group-following-visit","site_name":"HawgSports.com","type":"Content","programming":[],"associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1}]},{"id":1916401,"title":"Saturday Night Chat | 4.21.18","slug":"saturday-night-chat-4-21-18","kind":"premium","site_id":8,"sport":"football","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-04-21T22:06:08.792-05:00","summary":"The late night crew can get all of their questions answered in HawgSports.com&#x0027;s Saturday Night Chat.","deleted":false,"author_name":"Danny West","author_title":"Recruiting Analyst","permalink":"https://arkansas.rivals.com/news/saturday-night-chat-4-21-18","site_name":"HawgSports.com","type":"Content","programming":[],"associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1}]},{"id":1916364,"title":"Razorbacks must regroup following surprising sweep in Starkville","slug":"razorbacks-must-regroup-following-surprising-sweep-in-starkville","kind":"free","site_id":8,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-21T19:25:01.864-05:00","summary":"A rough weekend got rougher as Arkansas never found its footing, dropping both games in Saturday&#x0027;s doubleheader...","deleted":false,"author_name":"Tyler Davis","author_title":"Staff","permalink":"https://arkansas.rivals.com/news/razorbacks-must-regroup-following-surprising-sweep-in-starkville","site_name":"HawgSports.com","type":"Content","programming":[],"associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1}]},{"id":1916161,"title":"Hogs squander early success, slip in Starkville, 6-5","slug":"hogs-squander-early-success-slip-in-starkville-6-5","kind":"free","site_id":8,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-20T22:07:56.794-05:00","summary":"Arkansas jumped out to an early 5-0 advantage behind a grand slam by Eric Cole but threw away the lead, giving up...","deleted":false,"author_name":"Tyler Davis","author_title":"Staff","permalink":"https://arkansas.rivals.com/news/hogs-squander-early-success-slip-in-starkville-6-5","site_name":"HawgSports.com","type":"Content","programming":[],"associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1}]}], nil, 8, nil, true); subdomain = &#x0027;arkansas&#x0027;; aolPlayerId = &#x0027;59643e41f3bdc95fde2b2c9c&#x0027;; aolCompanyId = &#x0027;595e5cb22a30cb7ee3e5392b&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #890f0f'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":96,"image_id":187721,"url":"https://www.ticketcity.com/college-football/arkansas-razorbacks-football-tickets.html","position":1,"site_id":8,"created_at":"2016-02-23T13:41:07.379-06:00","updated_at":"2016-02-26T11:30:53.303-06:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/blmitchclv9oiv5ougrw"}' class='ad-one'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://arkansas.rivals.com/news/hogs-offer-2020-qb' background-color='#890f0f' base-api-url='https://arkansas.forums.rivals.com/' homepage='false' message-board-url='arkansas.forums.rivals.com' pub-ad='null' size='size' space-id='2022733073' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://arkansas.rivals.com/news/hogs-offer-2020-qb/printable' site-name='HawgSports.com'></rv-share-links>
</div>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-04-26 12:18:02 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1917980/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Hogs offer 2020 QB</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/emtljhbgi0k1f6mr7sxl'>
<span>
<span class='title-sm'>
Danny West
&bull;
</span>
<span class='type-sm'>HawgSports.com</span>
<div class='type-sm'>
<a href='//twitter.com/DannyWest1' target='_blank'>@DannyWest1</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Recruiting Analyst</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/DannyWest1'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='upsell'>
<div class='preview-container'>
<div class='article-preview'></div>
<div class='fade-container'>
<div class='article-fade'></div>
<div class='st__content-block st__content-block--text article-text'>
<p>Arkansas&#39; latest graphic has NFL Draft themeThursday Recruiting MailbagRecruiting rankings and how they translate to Arkansas&#39; draft picksThe Hawg Hustle Podcast | Ep. 2Game two with Texas Tech can...</p>

</div>

</div>
</div>
<div class='upsell-content'>
<div class='row premium-divider'>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
<div class='premium-content col-sm-8 col-xs-12'>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span>Premium Content</span>
</div>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
</div>
<h3 class='upsell-headline'>Subscribe today to read the full article and get everything Rivals has to offer.</h3>
<div class='row buttons'>
<div class='col-xs-24 col-sm-12'>
<div class='subscribe'>
<a class="btn" href="/sign_up?preselected_site_id=8">Subscribe to Rivals</a>
</div>
</div>
<div class='sign-in col-xs-24 col-sm-12'>
<a class="btn" href="/users/sign_in">Sign in</a>
</div>
</div>
<div class='value-props row'>
<ul>
<li class='value-prop fa-before fa-check'>Member-only message boards</li>
<li class='value-prop fa-before fa-check'>Exclusive highlights and recruiting interviews</li>
<li class='value-prop fa-before fa-check'>Exclusive coverage of Rivals Camp Series</li>
<li class='value-prop fa-before fa-check'>Breaking recruiting news</li>
</ul>
</div>
</div>
<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://arkansas.rivals.com/news/hogs-offer-2020-qb/printable' site-name='HawgSports.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":8,"legacy_id":1033,"name":"HawgSports.com","friendly_name":"Arkansas","annual_discount":null,"subdomain":"arkansas","primary_color":"890f0f","secondary_color":"b10d0d","font_color":"ffffff","short_name":"arkansas","maple_ncaaf_team_id":74,"maple_ncaaf_endpoint":"ncaaf/teams/aan","maple_ncaab_team_id":19,"maple_ncaab_endpoint":"ncaab/teams/aas","maple_college_id":74,"google_analytics_id":"UA-81755323-1"}' twitter-feed='{"id":8,"site_id":8,"handle":"HawgSports","list_name":"HawgSports","created_at":"2016-02-01T12:24:40.692-06:00","updated_at":"2018-03-06T09:36:35.974-06:00","hashtags":[],"usernames":["TreyBiddy","DannyWest1","HawgSports"],"max_number":5}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://arkansas.rivals.com/news/hogs-offer-2020-qb/printable' site-name='HawgSports.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733073', 'https://arkansas.rivals.com/news/hogs-offer-2020-qb');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Hogs offer 2020 QB";
  _sf_async_config.sections = 'content,content-football,content-football-premium,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":96,"image_id":187721,"url":"https://www.ticketcity.com/college-football/arkansas-razorbacks-football-tickets.html","position":1,"site_id":8,"created_at":"2016-02-23T13:41:07.379-06:00","updated_at":"2016-02-26T11:30:53.303-06:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/blmitchclv9oiv5ougrw"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://arkansas.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733073",
    c7: "https://arkansas.rivals.com/news/hogs-offer-2020-qb"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Farkansas.rivals.com%2Fnews%2Fhogs-offer-2020-qb&c5=2022733073&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
