<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":2,"applicationTime":314,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81755323-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>HawgSports.com  -  Hogs cruise past Kentucky in conference opener, 9-4</title>
<meta content='HawgSports.com  -  Hogs cruise past Kentucky in conference opener, 9-4' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-1799fc286a65bd6e618a173906afb32ac0ee785bffdfb588c355d039d145cad1.css" />

<script src="https://cdn.rivals.com/production/assets/application-a2c345a5a66333346e4724c601a0c6601acd1f184e5f23345783d990aa532643.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="m46JKXZqFNRLsh0EipCiPQEdS2vejQrjo0y9YTg/6JIPXHraUbG47E2YznP8yw7t+jD1gY/Oh3OhExj/fd2CMw==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://arkansas.rivals.com/news/hogs-cruise-past-kentucky-in-conference-opener-9-4' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/riyjfgqpau3b0adfwulu' property='og:image'>
<meta content='The Razorbacks had a rude welcome for No. 4 Kentucky as Arkansas opened SEC play with a 9-4 victory...' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-16 23:37:52 -0500' property='article:published_time'>
<meta content='2018-03-16 23:37:57 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "arkansas.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='arkansas contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .arkansas #programming > h1 {
      background-color: #890f0f !important; } }
  .arkansas > header .notification-link .count-container {
    background-color: #890f0f !important; }
  .arkansas > header .wrapper-container {
    background-color: #890f0f !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .arkansas > header .wrapper-container {
        border-bottom: 5px solid #b10d0d !important; } }
  .arkansas > header .invalid-email-banner {
    background-color: #890f0f;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .arkansas > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .arkansas > header .invalid-email-banner a:hover {
      color: #b10d0d; }
  @media screen and (max-width: 767px) {
    .arkansas > header .mobile-header {
      background-color: #b10d0d !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .arkansas > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .arkansas > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .arkansas > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .arkansas > header .nav-row > ul,
    .arkansas > header .third-nav {
      background-color: white !important; }
    .arkansas > header .dropdown-toggle > i.fa {
      color: #890f0f !important; } }
  .arkansas > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #890f0f; }
  
  .site-primary-font-color {
    color: #890f0f; }
  
  .site-primary-background-color {
    background-color: #890f0f; }
  
  .site-secondary-font-color {
    color: #b10d0d; }
  
  .site-secondary-background-color {
    background-color: #b10d0d; }
  
  :root {
    --outbrain-primary-color: #890f0f;
    --outbrain-secondary-color: #b10d0d; }
</style>

<header><nav ng-class='currentUser ? "signed-in" : "signed-out"' ng-controller='NavController' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='toggleContentNav($event)'></a>
      <a alt="Arkansas" class="school-header" href="//arkansas.rivals.com"><img src="https://res-5.cloudinary.com/rivals/image/upload/cnapf8yeidz9hgshoi7l" alt="Cnapf8yeidz9hgshoi7l" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{subscribePath}}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current-user='currentUser'></rv-user-dropdown>
        <rv-forums-info current-user='currentUser' ng-if='currentUser && (isDesktop || isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!isTablet'>
      <ul>
        <li class="home top-nav"><a href="//arkansas.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;arkansas&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="currentUser" ng-if="!isTablet &amp;&amp; !isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='isTablet'>
      <ul>
        <li class="home top-nav"><a href="//arkansas.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;arkansas&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="currentUser" ng-if="!isTablet &amp;&amp; !isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='showEmailUpdateBanner'>
      <a ng-href='{{userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733073,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Hogs cruise past Kentucky in conference opener, 9-4"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='HawgSports' name='twitter:site'>
<meta content='Hogs cruise past Kentucky in conference opener, 9-4' name='twitter:title'>
<meta content='The Razorbacks had a rude welcome for No. 4 Kentucky as Arkansas opened SEC play with a 9-4 victory...' name='twitter:description'>
<meta content='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/riyjfgqpau3b0adfwulu' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1904987,"title":"VIDEO: Postgame | Arkansas 9, Kentucky 4","slug":"video-postgame-arkansas-9-kentucky-4","kind":"free","site_id":8,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-16T23:33:19.590-05:00","summary":"Check out HD VIDEO from Arkansas coach Dave Van Horn and players after game one against Kentucky...","deleted":false,"author_name":"Tyler Davis","author_title":"Staff","permalink":"https://arkansas.rivals.com/news/video-postgame-arkansas-9-kentucky-4","site_name":"HawgSports.com","type":"Content","associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1},{"id":552,"url":"https://arkansas.rivals.com/news/the-big-red-board-2018","display_text":"The Big Red Recruiting Board","content_id":null,"created_at":"2017-02-16T10:00:55.347-06:00","updated_at":"2017-02-16T10:00:55.347-06:00","setting_id":40,"ordinality":2}]},{"id":1904893,"title":"Arkansas bounced by Butler, 79-62","slug":"arkansas-bounced-by-butler-79-62","kind":"free","site_id":8,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-16T17:01:55.441-05:00","summary":"No. 7 Arkansas had a lackluster start and a finish that was almost as bad as the Hogs fell to No. 10 Butler in the...","deleted":false,"author_name":"Trey Biddy","author_title":"Publisher","permalink":"https://arkansas.rivals.com/news/arkansas-bounced-by-butler-79-62","site_name":"HawgSports.com","type":"Content","associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1},{"id":552,"url":"https://arkansas.rivals.com/news/the-big-red-board-2018","display_text":"The Big Red Recruiting Board","content_id":null,"created_at":"2017-02-16T10:00:55.347-06:00","updated_at":"2017-02-16T10:00:55.347-06:00","setting_id":40,"ordinality":2}]},{"id":1904836,"title":"Friday Recruiting Notebook","slug":"friday-recruiting-notebook-10","kind":"premium","site_id":8,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-16T13:24:32.380-05:00","summary":"A recap of several unofficial visitors that Arkansas welcomed to campus this past week.","deleted":false,"author_name":"Danny West","author_title":"Recruiting Analyst","permalink":"https://arkansas.rivals.com/news/friday-recruiting-notebook-10","site_name":"HawgSports.com","type":"Content","associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1},{"id":552,"url":"https://arkansas.rivals.com/news/the-big-red-board-2018","display_text":"The Big Red Recruiting Board","content_id":null,"created_at":"2017-02-16T10:00:55.347-06:00","updated_at":"2017-02-16T10:00:55.347-06:00","setting_id":40,"ordinality":2}]},{"id":1904532,"title":"Arkansas and Butler primed for NCAA Tournament","slug":"arkansas-and-butler-primed-for-ncaa-tournament","kind":"free","site_id":8,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-16T08:00:09.372-05:00","summary":"Arkansas and Butler are in Detroit for a 2:10 p.m. (CDT) tip in the first round of the 2018 NCAA Basketball Tournament.\r\n","deleted":false,"author_name":"Trey Biddy","author_title":"Publisher","permalink":"https://arkansas.rivals.com/news/arkansas-and-butler-primed-for-ncaa-tournament","site_name":"HawgSports.com","type":"Content","associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1},{"id":552,"url":"https://arkansas.rivals.com/news/the-big-red-board-2018","display_text":"The Big Red Recruiting Board","content_id":null,"created_at":"2017-02-16T10:00:55.347-06:00","updated_at":"2017-02-16T10:00:55.347-06:00","setting_id":40,"ordinality":2}]},{"id":1904664,"title":"Arkansas and Kentucky open conference play in top-five clash","slug":"arkansas-and-kentucky-open-conference-play-in-top-five-clash","kind":"free","site_id":8,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-16T00:01:00.000-05:00","summary":"Two SEC juggernauts will collide this weekend as Kentucky visits Fayetteville to open up conference play...","deleted":false,"author_name":"Tyler Davis","author_title":"Staff","permalink":"https://arkansas.rivals.com/news/arkansas-and-kentucky-open-conference-play-in-top-five-clash","site_name":"HawgSports.com","type":"Content","associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1},{"id":552,"url":"https://arkansas.rivals.com/news/the-big-red-board-2018","display_text":"The Big Red Recruiting Board","content_id":null,"created_at":"2017-02-16T10:00:55.347-06:00","updated_at":"2017-02-16T10:00:55.347-06:00","setting_id":40,"ordinality":2}]},{"id":1904428,"title":"Thursday&#x0027;s Razorback Chat","slug":"thursday-s-razorback-chat","kind":"premium","site_id":8,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-15T12:02:57.634-05:00","summary":"Got questions about recruiting, spring football, the NCAA Tournament or something else? Jump on the Razor&#x0027;s Edge.","deleted":false,"author_name":"Danny West","author_title":"Recruiting Analyst","permalink":"https://arkansas.rivals.com/news/thursday-s-razorback-chat","site_name":"HawgSports.com","type":"Content","associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1},{"id":552,"url":"https://arkansas.rivals.com/news/the-big-red-board-2018","display_text":"The Big Red Recruiting Board","content_id":null,"created_at":"2017-02-16T10:00:55.347-06:00","updated_at":"2017-02-16T10:00:55.347-06:00","setting_id":40,"ordinality":2}]},{"id":1904366,"title":"RADIO: HawgSports Wednesday DriveTime Segements ","slug":"radio-hawgsports-wednesday-drivetime-segements","kind":"free","site_id":8,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-15T09:02:18.054-05:00","summary":"Check out Danny West and Trey Biddy as they discuss the latest with Razorback sports and recruiting...","deleted":false,"author_name":"HawgSports.com","author_title":"Get With The Program","permalink":"https://arkansas.rivals.com/news/radio-hawgsports-wednesday-drivetime-segements","site_name":"HawgSports.com","type":"Content","associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1},{"id":552,"url":"https://arkansas.rivals.com/news/the-big-red-board-2018","display_text":"The Big Red Recruiting Board","content_id":null,"created_at":"2017-02-16T10:00:55.347-06:00","updated_at":"2017-02-16T10:00:55.347-06:00","setting_id":40,"ordinality":2}]},{"id":1904281,"title":"Razorbacks take two from Texas after 7-5 Wednesday win","slug":"razorbacks-take-two-from-texas-after-7-5-wednesday-win","kind":"free","site_id":8,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-14T20:25:20.800-05:00","summary":"Arkansas swept its former Southwest Conference foe in Baum Stadium on Wednesday, beating the Longhorns...","deleted":false,"author_name":"Tyler Davis","author_title":"Staff","permalink":"https://arkansas.rivals.com/news/razorbacks-take-two-from-texas-after-7-5-wednesday-win","site_name":"HawgSports.com","type":"Content","associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1},{"id":552,"url":"https://arkansas.rivals.com/news/the-big-red-board-2018","display_text":"The Big Red Recruiting Board","content_id":null,"created_at":"2017-02-16T10:00:55.347-06:00","updated_at":"2017-02-16T10:00:55.347-06:00","setting_id":40,"ordinality":2}]},{"id":1904278,"title":"VIDEO: Postgame | Arkansas 7, Texas 5","slug":"video-postgame-arkansas-7-texas-5","kind":"free","site_id":8,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-14T20:20:17.380-05:00","summary":"Check out HD VIDEO from Arkansas coach Dave Van Horn and players after game two against Texas...","deleted":false,"author_name":"Tyler Davis","author_title":"Staff","permalink":"https://arkansas.rivals.com/news/video-postgame-arkansas-7-texas-5","site_name":"HawgSports.com","type":"Content","associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1},{"id":552,"url":"https://arkansas.rivals.com/news/the-big-red-board-2018","display_text":"The Big Red Recruiting Board","content_id":null,"created_at":"2017-02-16T10:00:55.347-06:00","updated_at":"2017-02-16T10:00:55.347-06:00","setting_id":40,"ordinality":2}]},{"id":1904240,"title":"PHOTOS: 79 images from the sixth day of spring drills","slug":"photos-79-images-from-the-sixth-day-of-spring-drills","kind":"premium","site_id":8,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-14T16:52:44.651-05:00","summary":"Check out 79 more photos from the sixth day of Razorback spring drills...","deleted":false,"author_name":"Trey Biddy","author_title":"Publisher","permalink":"https://arkansas.rivals.com/news/photos-79-images-from-the-sixth-day-of-spring-drills","site_name":"HawgSports.com","type":"Content","associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1},{"id":552,"url":"https://arkansas.rivals.com/news/the-big-red-board-2018","display_text":"The Big Red Recruiting Board","content_id":null,"created_at":"2017-02-16T10:00:55.347-06:00","updated_at":"2017-02-16T10:00:55.347-06:00","setting_id":40,"ordinality":2}]},{"id":1903443,"title":"More on Malik Chavis&#x0027; Commitment to Arkansas ","slug":"chavis-177","kind":"premium","site_id":8,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-14T09:02:03.947-05:00","summary":"A closer look at Arkansas&#x0027; first in-state commitment for 2019, defensive back Malik Chavis of Rison.","deleted":false,"author_name":"Danny West","author_title":"Recruiting Analyst","permalink":"https://arkansas.rivals.com/news/chavis-177","site_name":"HawgSports.com","type":"Content","associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1},{"id":552,"url":"https://arkansas.rivals.com/news/the-big-red-board-2018","display_text":"The Big Red Recruiting Board","content_id":null,"created_at":"2017-02-16T10:00:55.347-06:00","updated_at":"2017-02-16T10:00:55.347-06:00","setting_id":40,"ordinality":2}]},{"id":1903932,"title":"RADIO: HawgSports Tuesday DriveTime Segment | 3.13.18","slug":"radio-hawgsports-tuesday-drivetime-segment-3-13-18","kind":"free","site_id":8,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-14T09:01:44.765-05:00","summary":"Check out Tuesday&#x0027;s segment with HawgSports publisher Trey Biddy on DriveTime Sports, via 103.7 The Buzz...","deleted":false,"author_name":"Trey Biddy","author_title":"Publisher","permalink":"https://arkansas.rivals.com/news/radio-hawgsports-tuesday-drivetime-segment-3-13-18","site_name":"HawgSports.com","type":"Content","associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1},{"id":552,"url":"https://arkansas.rivals.com/news/the-big-red-board-2018","display_text":"The Big Red Recruiting Board","content_id":null,"created_at":"2017-02-16T10:00:55.347-06:00","updated_at":"2017-02-16T10:00:55.347-06:00","setting_id":40,"ordinality":2}]},{"id":1903857,"title":"Arkansas lights up Longhorns in 13-4 victory","slug":"arkansas-lights-up-longhorns-in-13-4-victory","kind":"free","site_id":8,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-13T22:46:42.988-05:00","summary":"5,140 fans watched the Razorbacks dismantle their former Southhwest Conference foe as Arkansas took down Texas 13-4...","deleted":false,"author_name":"Tyler Davis","author_title":"Staff","permalink":"https://arkansas.rivals.com/news/arkansas-lights-up-longhorns-in-13-4-victory","site_name":"HawgSports.com","type":"Content","associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1},{"id":552,"url":"https://arkansas.rivals.com/news/the-big-red-board-2018","display_text":"The Big Red Recruiting Board","content_id":null,"created_at":"2017-02-16T10:00:55.347-06:00","updated_at":"2017-02-16T10:00:55.347-06:00","setting_id":40,"ordinality":2}]},{"id":1903856,"title":"VIDEO: Postgame | Arkansas 13, Texas 4","slug":"video-postgame-arkansas-13-texas-4","kind":"free","site_id":8,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-13T22:40:54.975-05:00","summary":"Check out HD VIDEO from Arkansas coach Dave Van Horn and players after game one against Texas...","deleted":false,"author_name":"Tyler Davis","author_title":"Staff","permalink":"https://arkansas.rivals.com/news/video-postgame-arkansas-13-texas-4","site_name":"HawgSports.com","type":"Content","associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1},{"id":552,"url":"https://arkansas.rivals.com/news/the-big-red-board-2018","display_text":"The Big Red Recruiting Board","content_id":null,"created_at":"2017-02-16T10:00:55.347-06:00","updated_at":"2017-02-16T10:00:55.347-06:00","setting_id":40,"ordinality":2}]},{"id":1903726,"title":"Mike Anderson \u0026 players preview Friday&#x0027;s Butler game","slug":"mike-anderson-players-preview-friday-s-butler-game","kind":"free","site_id":8,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-13T15:13:11.396-05:00","summary":"Check out HD VIDEO or read the notes as Arkansas coach Mike Anderson and players preview Friday&#x0027;s matchup with Butler...","deleted":false,"author_name":"Tyler Davis","author_title":"Staff","permalink":"https://arkansas.rivals.com/news/mike-anderson-players-preview-friday-s-butler-game","site_name":"HawgSports.com","type":"Content","associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1},{"id":552,"url":"https://arkansas.rivals.com/news/the-big-red-board-2018","display_text":"The Big Red Recruiting Board","content_id":null,"created_at":"2017-02-16T10:00:55.347-06:00","updated_at":"2017-02-16T10:00:55.347-06:00","setting_id":40,"ordinality":2}]},{"id":1899946,"title":"Spring Practice Headquarters","slug":"spring-practice-headquarters-10","kind":"free","site_id":8,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-13T13:32:21.776-05:00","summary":"Check out all the news, notes, videos, vlogs, photos, audio and more from 2018 Razorback spring drills...","deleted":false,"author_name":"HawgSports.com","author_title":"The Authority in Arkansas Sports","permalink":"https://arkansas.rivals.com/news/spring-practice-headquarters-10","site_name":"HawgSports.com","type":"Content","associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1},{"id":552,"url":"https://arkansas.rivals.com/news/the-big-red-board-2018","display_text":"The Big Red Recruiting Board","content_id":null,"created_at":"2017-02-16T10:00:55.347-06:00","updated_at":"2017-02-16T10:00:55.347-06:00","setting_id":40,"ordinality":2}]},{"id":1903642,"title":"Arkansas sets prospect camp dates","slug":"arkansas-sets-prospect-camp-dates","kind":"free","site_id":8,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-13T11:06:29.487-05:00","summary":"Chad Morris has released Arkansas&#x0027; prospect camp dates for the month of June. ","deleted":false,"author_name":"Danny West","author_title":"Recruiting Analyst","permalink":"https://arkansas.rivals.com/news/arkansas-sets-prospect-camp-dates","site_name":"HawgSports.com","type":"Content","associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1},{"id":552,"url":"https://arkansas.rivals.com/news/the-big-red-board-2018","display_text":"The Big Red Recruiting Board","content_id":null,"created_at":"2017-02-16T10:00:55.347-06:00","updated_at":"2017-02-16T10:00:55.347-06:00","setting_id":40,"ordinality":2}]},{"id":1903627,"title":"Ramsey, right ends ready to rush","slug":"ramsey-right-ends-ready-to-rush","kind":"free","site_id":8,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-13T10:27:54.512-05:00","summary":"Arkansas’ switch to a 3-4 defense to help improve speed and get pressure on the quarterback last season was an utter...","deleted":false,"author_name":"Trey Biddy","author_title":"Publisher","permalink":"https://arkansas.rivals.com/news/ramsey-right-ends-ready-to-rush","site_name":"HawgSports.com","type":"Content","associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1},{"id":552,"url":"https://arkansas.rivals.com/news/the-big-red-board-2018","display_text":"The Big Red Recruiting Board","content_id":null,"created_at":"2017-02-16T10:00:55.347-06:00","updated_at":"2017-02-16T10:00:55.347-06:00","setting_id":40,"ordinality":2}]},{"id":1903553,"title":"Gray getting second look at Hogs","slug":"gray-getting-second-look-at-hogs","kind":"premium","site_id":8,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-13T03:43:08.728-05:00","summary":"Heavily-recruited running back Eric Gray is back in Fayetteville for a three-day visit with Arkansas&#x0027; staff.","deleted":false,"author_name":"Danny West","author_title":"Recruiting Analyst","permalink":"https://arkansas.rivals.com/news/gray-getting-second-look-at-hogs","site_name":"HawgSports.com","type":"Content","associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1},{"id":552,"url":"https://arkansas.rivals.com/news/the-big-red-board-2018","display_text":"The Big Red Recruiting Board","content_id":null,"created_at":"2017-02-16T10:00:55.347-06:00","updated_at":"2017-02-16T10:00:55.347-06:00","setting_id":40,"ordinality":2}]},{"id":1903535,"title":"Series Preview: Hogs and Horns go head to head in midweek series","slug":"series-preview-hogs-and-horns-go-head-to-head-in-midweek-series","kind":"free","site_id":8,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-13T00:01:00.000-05:00","summary":"Arkansas and Texas go to battle for the first time since 2012 in a two-game midweek series starting Tuesday at 7 p.m...","deleted":false,"author_name":"Tyler Davis","author_title":"Staff","permalink":"https://arkansas.rivals.com/news/series-preview-hogs-and-horns-go-head-to-head-in-midweek-series","site_name":"HawgSports.com","type":"Content","associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1},{"id":552,"url":"https://arkansas.rivals.com/news/the-big-red-board-2018","display_text":"The Big Red Recruiting Board","content_id":null,"created_at":"2017-02-16T10:00:55.347-06:00","updated_at":"2017-02-16T10:00:55.347-06:00","setting_id":40,"ordinality":2}]},{"id":1903496,"title":"Razorbacks seek continuity among the chaos this spring","slug":"razorbacks-seek-continuity-among-the-chaos-this-spring","kind":"premium","site_id":8,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-12T22:34:54.952-05:00","summary":"Day 6 of spring practice has come to an end, and the Razorbacks included some extra live-tackling action outside...","deleted":false,"author_name":"Tyler Davis","author_title":"Staff","permalink":"https://arkansas.rivals.com/news/razorbacks-seek-continuity-among-the-chaos-this-spring","site_name":"HawgSports.com","type":"Content","associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1},{"id":552,"url":"https://arkansas.rivals.com/news/the-big-red-board-2018","display_text":"The Big Red Recruiting Board","content_id":null,"created_at":"2017-02-16T10:00:55.347-06:00","updated_at":"2017-02-16T10:00:55.347-06:00","setting_id":40,"ordinality":2}]},{"id":1903532,"title":"VLOG: First practice since Saturday&#x0027;s big scrimmage","slug":"vlog-first-practice-since-saturday-s-big-scrimmage","kind":"premium","site_id":8,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-12T22:29:26.463-05:00","summary":"Take a look at HawgSports.com publisher Trey Biddy&#x0027;s thoughts on Monday&#x0027;s practice and more from Saturday&#x0027;s scrimmage...","deleted":false,"author_name":"Trey Biddy","author_title":"Publisher","permalink":"https://arkansas.rivals.com/news/vlog-first-practice-since-saturday-s-big-scrimmage","site_name":"HawgSports.com","type":"Content","associated_links":[{"id":425,"url":"https://arkansas.forums.rivals.com/forums/the-razors-edge.6/","display_text":"The Razor&#x0027;s Edge Premium Forum","content_id":null,"created_at":"2017-01-21T10:42:45.213-06:00","updated_at":"2017-02-16T10:00:55.341-06:00","setting_id":40,"ordinality":1},{"id":552,"url":"https://arkansas.rivals.com/news/the-big-red-board-2018","display_text":"The Big Red Recruiting Board","content_id":null,"created_at":"2017-02-16T10:00:55.347-06:00","updated_at":"2017-02-16T10:00:55.347-06:00","setting_id":40,"ordinality":2}]}],nil,8,nil,nil,true); subdomain = &#x0027;arkansas&#x0027;; aolPlayerId = &#x0027;59643e41f3bdc95fde2b2c9c&#x0027;; aolCompanyId = &#x0027;595e5cb22a30cb7ee3e5392b&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='facebook-ad-container horizontal'>
<div class='mobile-banner' style='display:none; position: relative;'>
<iframe style='display:none;'></iframe>
<script>
  var data = {
    placementid: '223720088042238_252396341841279',
    format: '320x50',
    testmode: false,
    onAdLoaded: function(element) {
      element.style.display = 'block';
    },
    onAdError: function(errorCode, errorMessage) {
    }
  };
  (function(w,l,d,t){var a=t();var b=d.currentScript||(function(){var c=d.getElementsByTagName('script');return c[c.length-1];})();var e=b.parentElement;e.dataset.placementid=data.placementid;var f=function(v){try{return v.document.referrer;}catch(e){}return'';};var g=function(h){var i=h.indexOf('/',h.indexOf('://')+3);if(i===-1){return h;}return h.substring(0,i);};var j=[l.href];var k=false;var m=false;if(w!==w.parent){var n;var o=w;while(o!==n){var h;try{m=m||(o.$sf&&o.$sf.ext);h=o.location.href;}catch(e){k=true;}j.push(h||f(n));n=o;o=o.parent;}}var p=l.ancestorOrigins;if(p){if(p.length>0){data.domain=p[p.length-1];}else{data.domain=g(j[j.length-1]);}}data.url=j[j.length-1];data.channel=g(j[0]);data.width=screen.width;data.height=screen.height;data.pixelratio=w.devicePixelRatio;data.placementindex=w.ADNW&&w.ADNW.Ads?w.ADNW.Ads.length:0;data.crossdomain=k;data.safeframe=!!m;var q={};q.iframe=e.firstElementChild;var r='https://www.facebook.com/audiencenetwork/web/?sdk=5.3';for(var s in data){q[s]=data[s];if(typeof(data[s])!=='function'){r+='&'+s+'='+encodeURIComponent(data[s]);}}q.iframe.src=r;q.tagJsInitTime=a;q.rootElement=e;q.events=[];w.addEventListener('message',function(u){if(u.source!==q.iframe.contentWindow){return;}u.data.receivedTimestamp=t();if(this.sdkEventHandler){this.sdkEventHandler(u.data);}else{this.events.push(u.data);}}.bind(q),false);q.tagJsIframeAppendedTime=t();w.ADNW=w.ADNW||{};w.ADNW.Ads=w.ADNW.Ads||[];w.ADNW.Ads.push(q);w.ADNW.init&&w.ADNW.init(q);})(window,location,document,Date.now||function(){return+new Date;});
</script>
<script async src='https://connect.facebook.net/en_US/fbadnw.js' type='text/javascript'></script>
</div>

</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #890f0f'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if>
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad' ng-if='true'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":96,"image_id":187721,"url":"https://www.ticketcity.com/college-football/arkansas-razorbacks-football-tickets.html","position":1,"site_id":8,"created_at":"2016-02-23T13:41:07.379-06:00","updated_at":"2016-02-26T11:30:53.303-06:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/blmitchclv9oiv5ougrw"}' class='ad-one'></rv-custom-ad>
<div class='side-rail-meta lrec-ad' ng-if='true'></div>
<div class='side-rail-meta lrec-ad' ng-if='true'></div>

<rv-homepage-forums ad-referer='https://arkansas.rivals.com/news/hogs-cruise-past-kentucky-in-conference-opener-9-4' background-color='#890f0f' base-api-url='https://arkansas.forums.rivals.com/' homepage='false' message-board-url='arkansas.forums.rivals.com' pub-ad='null' size='size' space-id='2022733073' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://arkansas.rivals.com/news/hogs-cruise-past-kentucky-in-conference-opener-9-4/printable' site-name='HawgSports.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-16 23:37:52 -0500') }}</span>
<span class='article-header-sport'>baseball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1904990/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Hogs cruise past Kentucky in conference opener, 9-4</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Tyler Davis
&bull;
</span>
<span class='type-sm'>HawgSports.com</span>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Staff</span>
</span>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><a href="https://arkansas.rivals.com/news/arkansas-and-kentucky-open-conference-play-in-top-five-clash">Arkansas and Kentucky open conference play in top-five clash</a></p><p><a href="https://arkansas.rivals.com/news/arkansas-bounced-by-butler-79-62">Arkansas bounced by Butler, 79-62</a></p><p><a href="https://arkansas.rivals.com/news/friday-recruiting-notebook-10">Friday Recruiting Notebook</a></p><p><a href="https://arkansas.rivals.com/news/thursday-s-razorback-chat">Thursday's Razorback Chat</a></p><p><a href="https://arkansas.rivals.com/news/radio-hawgsports-wednesday-drivetime-segements">RADIO: HawgSports Wednesday DriveTime Segments</a></p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/riyjfgqpau3b0adfwulu)'></div>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/riyjfgqpau3b0adfwulu" alt="Riyjfgqpau3b0adfwulu" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'>ASSOCIATED PRESS</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://arkansas.rivals.com/news/video-postgame-arkansas-9-kentucky-4">HD VIDEO: Postgame | UA 9, UK 4</a></p><p><a href="http://stats.statbroadcast.com/statmonitr/?id=215791">BOX SCORE: UA 9, UK 4</a><br></p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>The Razorbacks had a rude welcome for No. 4 Kentucky as Arkansas opened SEC play with a 9-4 victory in front of 7,682 fans in Baum Stadium on Friday night. </p><p>Arkansas starter Blaine Knight didn't have his best stuff but gave the Hogs 4 strikeouts in four innings, giving up 6 hits and 2 runs. Catcher Grant Koch had a huge night, going 2 for 4 with 2 home runs and 4 RBIs. This was the first multi-homer game in Koch's collegiate career. </p><p>Kentucky's starter, Sean Hjelle, entered the game undefeated, but the Hogs got to him early, scoring 3 runs in the first inning and giving him his first loss of the season. First baseman Kyle Cottom hit his sixth home run of the year but it wasn't enough as the Wildcats stranded 12 baserunners. </p><p>Here's how the Hogs topped the Cats in their SEC opener:</p><p><br></p>
</div>
<h3 class='article-heading'>THE WINNING INNINGS</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>Kentucky nearly got on the scoreboard with its very first at bat, but right fielder Eric Cole had other ideas, robbing a home run from SEC Player of the Week, Troy Squires. </p><p>Cole continued his early game magic with a solo home run in his first plate appearance. The Razorbacks jumped on Sean Hjelle early, tacking on two more runs on an RBI double from Dominic Fletcher and an RBI single by Jordan McFarland to make it 3-0 Arkansas. </p><p>The Wildcats answered with a solo homer of their own by Kole Cottam to pull back within 3-1 in the top of the second. </p><p>Starter Blaine Knight was hit by a line drive in the shin in the third inning but recovered quickly and stayed in the game. </p><p>In the fourth inning, four walks and a hit batter allowed Arkansas to load the bases and score when Grant Koch walked in Casey Martin to push the Razorback lead to 4-1. </p><p>Two singles and a walk by Blaine Knight loaded the bases in the top of the fifth and Dave Van Horn replaced Knight with Jake Reindl. Reindl walked the first batter and brought in a run, but struck out the next hitter, limiting the Wildcats to 1 run and keeping it at 4-2. </p><p>Grant Koch smashed a two-run homer to left center in the bottom of the fifth, scoring Heston Kjerstad and giving the Hogs a 6-2 lead. </p><p>Kentucky got two runners on in the seventh, but Matt Cronin entered in relief and got out of the inning without any runs given up. </p><p>Koch launched his second bomb of the game in the seventh inning, this time a solo shot to left. An RBI double from Jax Biggers extended Arkansas' lead to 8-2. </p><p>Matt Cronin got himself into trouble in the eighth, giving up 2 runs on three singles and a double but forced a groundout to end the inning, leaving it at 8-4 Arkansas heading into the bottom of the eighth. </p><p>Kjerstad's sacrifice fly scored Martin, tacking on Arkansas' final run in the 9-4 victory.</p><p><br></p>
</div>
<h3 class='article-heading'>KEY QUOTES</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Dave Van Horn on Eric Cole robbing a homer on the first at bat:</b></p><p>"Well, it was huge. They jumped on Blaine's first pitch...Cole did a nice job of getting back to the wall easy...it looked like he kept it from going out of the park."</p><p><b>Van Horn on Blaine Knight's performance:</b></p><p>"It was ok. He's been better. Obviously the velocity anywhere between 91 and 94-95...I thought Kentucky had a really good approach and they got his pitch count up."</p><p><b>Van Horn on the game plan against Hjelle:</b></p><p>"Well, we were just trying to be aggressive. The guy's a strike thrower. I thought our guys were locked in good...He's good. He's a little deceptive. Throws the ball downhill with a lot of tilt."</p><p><b>Grant Koch on overcoming a poor first at bat:</b></p><p>"You just gotta adjust...I guess it just took me an at bat to kind of figure out his zone. It felt good to make the adjustment and get a few pitches to hit and put a bat on them" </p><p><b>Eric Cole on if he's ever robbed a homer and hit one in the same inning:</b></p><p>"Definitely not, so that's a first. It was a cool thing...I got down two strikes pretty quick and I was trying to keep it simple, not press...He left me a hanging slider and I got a pretty good swing on it." </p>
</div>
<h3 class='article-heading'>STAT OF THE GAME</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>On the night, every single Razorback recorded a hit as the Hogs went 11 for 34 for the game. Third baseman Casey Martin is currently on an 11-game hitting streak.</p><p>Kentucky's Sean Hjelle entered tonight's contest with 4 walks and 4 earned runs given up on the year, but the Razorbacks were able to draw 4 walks and tack on 4 runs in this game alone. </p>
</div>
<h3 class='article-heading'>WINNING PITCHER</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>WIN: Jake Reindl (Arkansas): 1 2/3 IP (45 pitches), 2 H, 2 K's, 3 BB, 0 ER</p><p>SAVE: Matt Cronin (Arkansas): 2 2/3 IP (50 pitches), 4 H, 4 K's, 0 BB, 2 ER</p>
</div>
<h3 class='article-heading'>UP NEXT...</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>Arkansas and Kentucky will play a doubleheader on Saturday, March 17 because of predicted rain on Sunday. The first game of the day, game two, will start at 2:00 pm (CST) and the third and final game will begin 30 minutes after the previous one. Both games will be televised on SEC Network+ and WatchESPN.</p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://arkansas.rivals.com/news/hogs-cruise-past-kentucky-in-conference-opener-9-4/printable' site-name='HawgSports.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' hide-yahoo-ad='false' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":8,"legacy_id":1033,"name":"HawgSports.com","friendly_name":"Arkansas","annual_discount":null,"subdomain":"arkansas","primary_color":"890f0f","secondary_color":"b10d0d","font_color":"ffffff","short_name":"arkansas","maple_ncaaf_team_id":74,"maple_ncaaf_endpoint":"ncaaf/teams/aan","maple_ncaab_team_id":19,"maple_ncaab_endpoint":"ncaab/teams/aas","maple_college_id":74,"google_analytics_id":"UA-81755323-1"}' twitter-feed='{"id":8,"site_id":8,"handle":"HawgSports","list_name":"HawgSports","created_at":"2016-02-01T12:24:40.692-06:00","updated_at":"2018-03-06T09:36:35.974-06:00","hashtags":[],"usernames":["TreyBiddy","DannyWest1","HawgSports"],"max_number":5}' yahoo-ad-present></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://arkansas.rivals.com/news/hogs-cruise-past-kentucky-in-conference-opener-9-4/printable' site-name='HawgSports.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733073', 'https://arkansas.rivals.com/news/hogs-cruise-past-kentucky-in-conference-opener-9-4');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Hogs cruise past Kentucky in conference opener, 9-4";
  _sf_async_config.sections = 'content,content-baseball,content-baseball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer') &amp;&amp; true &amp;&amp; (true)">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":96,"image_id":187721,"url":"https://www.ticketcity.com/college-football/arkansas-razorbacks-football-tickets.html","position":1,"site_id":8,"created_at":"2016-02-23T13:41:07.379-06:00","updated_at":"2016-02-26T11:30:53.303-06:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/blmitchclv9oiv5ougrw"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://arkansas.rivals.com' data-widget-id='AR_4' ng-if='true'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='https://n.rivals.com/news/terms-of-service'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733073",
    c7: "https://arkansas.rivals.com/news/hogs-cruise-past-kentucky-in-conference-opener-9-4"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Farkansas.rivals.com%2Fnews%2Fhogs-cruise-past-kentucky-in-conference-opener-9-4&c5=2022733073&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
